// 展开关闭 */

Debain8 编译ffmpeg

一、添加源:

二、更新源:

如果提示错误就先添加KEY:

再尝试更新

卸载已安装的 ffmpeg:

三、安装依赖包

四、安装 yasm

五、下载源码编译:

PS:如果出现下面的错误信息:

/bin/sh: line 1: 25221 Segmentation fault makeinfo –html -I doc –no-split -D config-not-all –init-file=./doc/t2h.pm –output doc/ffmpeg.html doc/ffmpeg.texi
doc/Makefile:94: recipe for target ‘doc/ffmpeg.html’ failed
make: *** [doc/ffmpeg.html] Error 139

就先升级或者安装spamassassin

编译杂项:

组件版本太低无法编译,要先单独编译安装

Add a Comment

电子邮件地址不会被公开。 必填项已用*标注